Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-15-2010, 05:21 AM
Handyman Handyman is offline
Registered User
 
Join Date: Mar 2009
Posts: 6
Backup failed

I've been doing smart copy backups for quite some time with SD. Tonight, the backup failed. The following errors were found at the end of the log file. Can anyone help?

Quote:
| 11:45:19 PM | Info | Error copying /Library/Preferences/FLEXnet Publisher/.yCuCgFAeioFvwCAhjsqkAiyyhg to /Volumes/WD500_external/Library/Preferences/FLEXnet Publisher/.yCuCgFAeioFvwCAhjsqkAiyyhg of type 8 due to error 1

| 11:45:19 PM | Error | SDCopy: Error copying /Library/Preferences/FLEXnet Publisher/.yCuCgFAeioFvwCAhjsqkAiyyhg to /Volumes/WD500_external/Library/Preferences/FLEXnet Publisher/.yCuCgFAeioFvwCAhjsqkAiyyhg of type 8 due to error 1\n: Operation not permitted
Reply With Quote
  #2  
Old 02-15-2010, 09:35 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Try repairing the source volume (after starting up from your OSX install disc).
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 02-15-2010, 06:03 PM
Handyman Handyman is offline
Registered User
 
Join Date: Mar 2009
Posts: 6
Thanks. After I repaired the disk, the backup finished normally.

I had repaired the disk in the past, just as a precaution, but never by starting up from the install disc. Not sure if that was the deciding factor, as the SD error was new, but it definately worked. Thanks again.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to enable ownership on SuperDuper BackUp Anne West General 1 02-03-2010 01:38 PM
Scheduled backup failed to run penmaster General 4 01-31-2010 10:31 PM
Failed to enable ownership on Backup grahamwright1 General 1 07-31-2009 02:16 PM
Failed to enable ownership on External backup patrickmast General 1 06-25-2008 11:09 AM
Server drive won't mount after backup rhennosy General 1 11-09-2007 03:49 PM


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.