Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2019, 07:59 PM
prouss prouss is offline
Registered User
 
Join Date: Mar 2008
Posts: 21
Password lock not responding, script greyed out

It's been a while since I installed SD on a new machine, but I'm a little confused as to how to proceed with the first backup - the "lock" for password use doesn't respond to clicking, and the "using" line is greyed out and doesn't let me pick. What am I missing? Thanks

PS Using v3.3.1 and Catalina

PPS I have registered (used my registration from other machines)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Do shell script erroring? Budgie General 1 02-08-2006 04:50 PM
Scheduled Custom Script Uses Wrong Script? Dasman General 1 12-08-2005 01:55 PM
Error: No space left on device tradervic General 11 06-29-2005 04:50 PM


All times are GMT -4. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.