Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-07-2008, 02:47 PM
farrell farrell is offline
Registered User
 
Join Date: Jan 2008
Posts: 3
SD Keeps Running, Accessing HD

I'm fairly new to SD but like it very much.

I've had a recent problem where SD continued accessing my HD after the scheduled backup (smart backup) was complete. The drive kept clicking sporadically and I couldn't unmount it as I got a "still being used" warning. When I went to shut down SD, I had to use a force quit.

I'm running Mac OSX 10.4.11. My drive is a 500GB G-Drive using the FW 800 port.

Any ideas what's going on there? When I finally shut down SD, the drive quieted down and went to sleep as it is supposed to.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD running on Leopard and Sparse Image Compression rfsonders General 0 12-19-2007 08:44 AM
Why is SuperDuper not running at scheduled time? Chris_Porter General 18 07-15-2007 03:33 AM
scheduled backups are not running katachi General 3 06-21-2006 12:53 PM
Quiting running applications markrob7000 General 5 12-20-2005 10:35 PM
Does SuperDuper have to be running for scheduling to work? chabig General 3 12-02-2005 07:19 PM


All times are GMT -4. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.