Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-07-2006, 05:20 PM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Slow Backup - Any ideas?

I am trying to backup approx. 45gb of docs, music (mp3), photos etc. (my Home folder on an iMac G5 Rev B, Mac OSX 10.4.7) to a LaCie 250gb D2 external drive.

I know that I have to do a full back up first and then the smart update feature can be scheduled for later subsequent back ups, however the speeds at which the back up is going is concerning...

The LaCie has been sent back due to this (back up only) and checked out and even replaced. The drive was connected at the local Apple store (due to a hardware issue) and files were copied from the LaCie to my hard drive in less than an hour. Using the same cables I use at home...

The back up has taken over 16 hours and is still going and is showing only 1/4 of the way completed. The copy speed is showing at 0.25mbs.

The cable is a Firewire 400 cable connected to the LaCie and to the iMac. I have tested the cable at work as well, and checked with another cable.

The bus is empty on the iMac with the exception of the drive firewire for the LaCie and the ethernet cable connection.

The last item is it shows 14gb being backed up when my music files alone equal 40gb.

Any assistance would be appriciated...

Last Log:
| 08:57:32 PM | Info | SuperDuper!, 2.1.3 (80), path: /Applications/SuperDuper!.app, Mac OS 10.4.7 build 8J135 (ppc)
| 08:57:32 PM | Info | Started on Wed, Sep 6, 2006 at 8:57 PM
| 08:57:32 PM | Info | Source Drive: Macintosh HD, mount: /, device: Maxtor 7Y250M0, interconnect: Internal ATA, file system: "Journaled HFS+", OS: 10.4.7 (8J135), capacity: 233.64 GB, used: 61.43 GB, directories: 91678, files: 354028, ejectable: NO, ACLs: Disabled
| 08:57:32 PM | Info | Target Drive: LaCie, mount: /Volumes/LaCie, device: ST325082 3A, interconnect: External FireWire, file system: "Journaled HFS+", OS: N/A, capacity: 232.76 GB, used: 0.07 GB, directories: 4, files: 9, ejectable: NO, ACLs: Disabled
| 08:57:32 PM | Info | Copy Mode : Erase, then copy files
| 08:57:32 PM | Info | Copy Script : Backup - user files.dset
| 08:57:32 PM | Info | Transcript : BuildTranscript.plist
| 08:57:33 PM | Info | PHASE: 1. Prepare to Copy Files
| 08:57:33 PM | Info | ...ACTION: Preparing Macintosh HD
| 08:57:33 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 08:57:33 PM | Info | volinfo.database OK
| 08:57:33 PM | Info | ......COMMAND => Enabling permissions on Macintosh HD
| 08:57:33 PM | Info | Refreshing Disk Arbitration ...
| 08:57:33 PM | Info | ......COMMAND => Verifying that permissions are enabled for Macintosh HD
| 08:57:33 PM | Info | Permissions on '/' are enabled.
| 08:57:33 PM | Info | ...ACTION: Repairing permissions on Macintosh HD
| 08:57:33 PM | Info | ......COMMAND => Repairing permissions on Macintosh HD
| 08:57:38 PM | Info | parent directory ./Users/Shared/SC Info does not exist
| 08:58:16 PM | Info | Started verify/repair permissions on disk disk0s3 Macintosh HD
| 08:58:16 PM | Info | Determining correct file permissions.
| 08:58:16 PM | Info | The privileges have been verified or repaired on the selected volume
| 08:58:16 PM | Info | Verify/repair finished permissions on disk disk0s3 Macintosh HD
| 08:58:16 PM | Info | ...ACTION: Erasing LaCie
| 08:58:16 PM | Info | ......COMMAND => Preserving LaCie UUID
| 08:58:23 PM | Info | 02056502D189FDF4
| 08:58:23 PM | Info | ......COMMAND => Preserving spotlight indexing state
| 08:58:23 PM | Info | ......COMMAND => Erasing LaCie
| 09:04:04 PM | Info | ......COMMAND => Restoring LaCie UUID (02056502D189FDF4)
| 09:04:04 PM | Info | 02056502D189FDF4
| 09:04:04 PM | Info | ......COMMAND => Restoring Spotlight search indexing state on LaCie
| 09:04:04 PM | Info | /Volumes/LaCie:
| 09:04:04 PM | Info | Indexing disabled for volume.
| 09:04:04 PM | Info | /Volumes/LaCie:
| 09:04:04 PM | Info | Indexing enabled for volume.
| 09:04:04 PM | Info | Indexing enabled on LaCie
| 09:04:04 PM | Info | ...ACTION: Preparing LaCie
| 09:04:04 PM | Info | ......COMMAND => Enabling permissions on LaCie
| 09:04:04 PM | Info | Refreshing Disk Arbitration ...
| 09:04:05 PM | Info | ......COMMAND => Verifying that permissions are enabled for LaCie
| 09:04:05 PM | Info | Permissions on '/Volumes/LaCie' are enabled.
| 09:04:05 PM | Info | ......COMMAND => Verifying that LaCie ACL support matches Macintosh HD
| 09:04:05 PM | Info | ...ACTION: Preserving Spotlight state on LaCie
| 09:04:05 PM | Info | ......COMMAND => Disabling Spotlight search indexing on LaCie
| 09:04:05 PM | Info | PHASE: 2. Copy Files
| 09:04:05 PM | Info | ...ACTION: Copying files from Macintosh HD to LaCie
| 09:04:05 PM | Info | ......COMMAND => Cloning Macintosh HD to LaCie
| 09:04:05 PM | Info | Copying copy files using script: /Users/bobstuart/Library/Application Support/SuperDuper!/Copy Scripts/Standard Scripts/Backup - user files.dset
| 09:04:05 PM | Info | Loading 3 commands from copy script /Users/bobstuart/Library/Application Support/SuperDuper!/Copy Scripts/Standard Scripts/Backup - user files.dset
| 09:04:05 PM | Info | Copy script command COPY supersedes command IGNORE for /Users
| 09:04:05 PM | Info | /
| 09:04:08 PM | Info | /bin
| 09:04:08 PM | Info | Ignoring /bin
| 09:04:08 PM | Info | /usr
| 09:04:08 PM | Info | Ignoring /usr
| 09:04:08 PM | Info | /.Spotlight-V100
| 09:04:08 PM | Info | Ignoring /.Spotlight-V100
| 09:04:08 PM | Info | /.Trashes
| 09:04:08 PM | Info | Ignoring /.Trashes
| 09:04:08 PM | Info | /.vol
| 09:04:08 PM | Info | Ignoring /.vol
| 09:04:08 PM | Info | /Applications
| 09:04:08 PM | Info | Ignoring /Applications
| 09:04:51 PM | Info | /automount
| 09:04:51 PM | Info | Ignoring /automount
| 09:04:51 PM | Info | /Network
| 09:04:51 PM | Info | Ignoring /Network
| 09:04:51 PM | Info | /cores
| 09:04:51 PM | Info | Ignoring /cores
| 09:04:51 PM | Info | /Users
| 01:41:22 PM | Info | User terminated processing of transcript...
Reply With Quote
  #2  
Old 09-07-2006, 05:32 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Are you using FileVault?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 09-07-2006, 06:09 PM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Quote:
Originally Posted by dnanian View Post
Are you using FileVault?
Was not sure and just checked and the FileVault setting in Security is "off". We have no Anti-Virus software and did not let the iMac "sleep" during the back up run.
Reply With Quote
  #4  
Old 09-07-2006, 10:07 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
OK. Seems unusual... perhaps a program was running (downloading torrents/files; recording TV) during our operation?
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 09-07-2006, 10:21 PM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Quote:
Originally Posted by dnanian View Post
OK. Seems unusual... perhaps a program was running (downloading torrents/files; recording TV) during our operation?
Nothing running, made sure of it. We do not download files (via torrent or other) and no recording of TV. In fact the iMac is primarly used for media (wireless music broadcast at home) and general family use (photos, videos etc). All and any connection to the unit was shut down, shut off or disconnected.

We had this problem previously and the back up was let go over a period of almost 36 hours. It compelted and subsequent Smart Back Ups took almost 4 hours (I could live with this as we did them at night).

The fact that our hard drive crashed recently (unknown reason per Apple) proved why we need back ups. At the Apple Store the Genius with the LaCie and my cables was able to transfer files BACK to the iMac in 30 minutes (copy). We then needed to do a full back up but I cannot beleive it takes over 30 hours to do for 45 gb of files.

Thanks for your response and support, as always, quick and helpful. Hopefully we can work this out...

I am going to try a differant firewire port on the iMac
Reply With Quote
  #6  
Old 09-07-2006, 10:27 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
And, indeed, it shouldn't.

If it gets stuck again like this, please open Terminal. Then, copy the following to the clipboard:

sudo lsof | grep SDCopy

Paste that into Terminal. Press Return at the end of the line, then enter your password (it won't echo) and press Return.

That'll print a list of what we're copying at the time -- the last two lines are what we're reading and writing. Hopefully it'll give a clue about what's happening... very strange.
__________________
--Dave Nanian
Reply With Quote
  #7  
Old 09-07-2006, 10:50 PM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Quote:
Originally Posted by dnanian View Post
And, indeed, it shouldn't.

If it gets stuck again like this, please open Terminal. Then, copy the following to the clipboard:

sudo lsof | grep SDCopy

Paste that into Terminal. Press Return at the end of the line, then enter your password (it won't echo) and press Return.

That'll print a list of what we're copying at the time -- the last two lines are what we're reading and writing. Hopefully it'll give a clue about what's happening... very strange.
It is not so much as it is stuck as the copy status (files copied, mb/s) are changing, so it is doing something, just very slow.

My copy speed at this time (20 minutes in from start) on User Files copy is approx. 0.23mb/s

I am going to keep it running for this evening.
Reply With Quote
  #8  
Old 09-07-2006, 10:56 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Yeah, that really "smells" like a hardware problem or something. Very weird.
__________________
--Dave Nanian
Reply With Quote
  #9  
Old 09-08-2006, 02:11 AM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Quote:
Originally Posted by dnanian View Post
Yeah, that really "smells" like a hardware problem or something. Very weird.
I have sent you an email with the copy of the Terminal status at 3:47 hours at speed of 0.24mb/s. No where near done and showing 3gb copied.
Reply With Quote
  #10  
Old 09-08-2006, 08:01 PM
boboso boboso is offline
Registered User
 
Join Date: Aug 2005
Posts: 16
Looks like, with much assistance and guidance from David, that my issue is resolved. Seems the LaCie drive had issues and has been replaced by a Maxtor which took only 1 hour and 26 minutes for a full back up (65gb) versus users only (45 gb) at 36 hours.

Thanks again! The support of this product as well as support for back up recommendations, hardware issues etc has been the best I have experianced.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Backup under 10.4.5 Naismeth General 7 02-21-2006 11:58 AM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM
Smart Backup is very slow macgruder General 1 07-19-2005 09:09 AM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM


All times are GMT -4. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.