Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-01-2005, 12:06 AM
Catnap Catnap is offline
Registered User
 
Join Date: May 2005
Posts: 5
Question Help for "Safe mode"?

I cannot make my computer (10.3.8) boot into safe mode, even tho it says that is what it is doing. I have tried restarts, log-outs, even turning the computer off for an hour, but no matter how long or how little I hold down the Shift key, the only thing that gets turned off is the Airport connection. Please embarrass me; tell me what I should be doing. Or can I do a manual work-around thru Activity Monitor? After I read the manual, I had hoped the SD backup would be a snap, but right now I'm what's snapping.
Reply With Quote
  #2  
Old 06-01-2005, 07:42 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
Why are you trying to boot into safe mode, Catnap?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 06-01-2005, 10:41 AM
Catnap Catnap is offline
Registered User
 
Join Date: May 2005
Posts: 5
Safe Mode Needed for Backup?

According to the SD User's Guide " Itís usually a good practice to quit all running applications before performing a backup. Since there are some that arenít visible, like the Microsoft Office Database Daemon, itís easiest to log out of your account, and then log back in with the Shift key held down. This will prevent your startup items from running" and I want to make a bootable clone before I start doing a system upgrade. If I can make a valid clone without being in Safe Mode, then I don't need Safe Mode. But I do have Microsoft Office installed.

Could Unsanity's APE (Application Enhancer) be involved here? I know I need to turn it off for really big system updates. If I turn it off before cloning, can I turn it on again from the clone when (if) I'm running from the clone?

If I can clone without having to be in Safe Mode, I'll be happy. Thanks for your time.
Reply With Quote
  #4  
Old 06-01-2005, 11:28 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
Ah, OK: all I'm talking about there is logging out, not shutting down. When you log out and then hold shift down when you log in, it simply prevents login items from running -- which isn't strictly necessary, but ensures that you're mostly idle when you back up.

You definitely don't have to use Safe Mode unless you're having some kind of kernel extension conflict. It doesn't sound like you're having that kind of issue at all, so no need.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 06-01-2005, 02:39 PM
Catnap Catnap is offline
Registered User
 
Join Date: May 2005
Posts: 5
Thanks, I'll try it this way.

Since I couldn't shut off the start-ups even after logging out and back-in-with-shift, I'll try the manual approach then. This program looks so good that after I looked at the discussions, I paid before I tried. And I suppose if this backup doesn't work properly I can always phone AppleHelp and whine at someone there--about the Safe Boot problem, I mean, not about SD.

--Crossing my fingers--and thanks for the qick responses.
Reply With Quote
  #6  
Old 06-01-2005, 03:22 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,751
Send a message via AIM to dnanian
You should be fine, Catnap -- just give it a shot, and let me know if you run into any problems actually running the backup!
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.