Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 11-22-2019, 02:21 PM
franklinesmith franklinesmith is offline
Registered User
 
Join Date: Jul 2012
Posts: 4
SD created backups not working

I'm using SD 3.3 v119.7, Catalina 10.15.1. I'm backing up to an external drive. The backup executes correctly with no errors. However, I can't get the external drive to boot. I've tried 2 different drives with the same result. Anyone else having this problem?

I've filed reports with shirt pocket, but no response. I know Dave's busy so that's understandable.

Frank Smith
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encrypted backups still not smart updating in Catalina 10.15 iith096 General 9 11-03-2019 09:07 AM
Catalina and SuperDuper!3.3 beta 2 Dick C General 3 10-22-2019 09:56 AM
Catalina and SuperDuper!3.3 beta Dick C General 2 10-20-2019 02:52 PM
Catalina, SuperDuper and Time Machine side by side corby General 1 10-18-2019 10:54 PM
downgrading from Catalina to Mojave eangles General 3 10-11-2019 08:48 AM


All times are GMT -4. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.