Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-11-2020, 11:12 AM
gbdoc gbdoc is offline
Registered User
 
Join Date: Jun 2006
Location: Europe
Posts: 7
T2 Mac, Catalina, now clone won’t boot

Been using SD for years, never a problem. Got a 2020 MB Air with Catalina 2 weeks ago (disappointed with the Mac, hate Catalina). Made full SD backup, then 3 or 4 Smart Backups since then. I just now wanted to see how the clone boots up, first enabling booting from external disks (the new T2 requirement). Trying to boot from the clone (APFS volume on an external USB drive which is in good shape): the bootup bar proceeds to about 50%, screen goes black, after about 30-40 secs. booting starts again, goes up to 50%, etc., etc., ad inf., over and over, but never boots up fully. I forced shutdown after about 15 min., tried again, same result.

Any idea, Dave, what may be happening/how to troubleshoot/fix it? This is especially important now that networked Time Machine has become so buggy (thanks to Apple).
__________________
AirBook and others
latest OS
assorted accessories

Last edited by gbdoc; 07-11-2020 at 11:20 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clone of Clone will not boot on new drive. fmlogue General 1 08-27-2011 04:39 PM
Boot SnowLeopard Mac w/Leopard clone? geiswood General 8 04-03-2011 02:45 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Can't boot from SuperDuper clone HD. HDH607 General 1 09-10-2008 08:50 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 12:47 PM


All times are GMT -4. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.