Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2010, 08:30 PM
ehofmeister ehofmeister is offline
Registered User
 
Join Date: Apr 2008
Posts: 13
Startup drive missing from "About this Mac"

Hi

I just successfully backed up and restored my "Macintosh HD" harddrive on my wife's MacBook Pro. It runs OS X 10.6.4 and everything went well, or so it seemed. I used "Backup all files" and "Restore all files" and the both the "Macintosh HD" and the backup HD are partitioned using GUID and Journaled file systems - as recommended. I got no errors - everything went fine.

However, after restoring the backup HD (using erase and restore) to Macintosh HD, when I boot the MacBook Pro (which works fine) and I look at the "About this Mac" tab there is no longer a startup volume listed. When I go into Mac OS system settings and look under startup drive, the startup drive is correctly listed as "Macintosh HD". I have tried restoring twice, but the issue remains.

When I boot directly from the backup HD, and go into the "About.." tab, the backup HD is correctly listed as the startup volume.

Is this an issue? Do you know what is going on?

Thank you for always providing good support (-:

Regards,

Esben
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Migrating from one hard drive to another zestyping General 3 07-25-2008 08:22 AM
Best process to replace internal hard drive using SuperDuper!? emikysa General 26 02-09-2007 05:03 PM
Firewire drive startup problem: OSX 10.4.7 edoates General 11 09-09-2006 06:01 PM
Missing startup drive lg.hinz General 18 05-20-2006 07:48 AM


All times are GMT -4. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.