Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 08-01-2011, 10:20 AM
Zarkov Zarkov is offline
Registered User
 
Join Date: Sep 2009
Posts: 14
Oh, all machines are compatible in that they are intel based, and my cloned machine (if not the others) has the latest OS version. I'm just thinking is Joe down the block has a problem with his Leopard-based machine, can I fix it with my SD clone running Snow Leopard or Lion. Apparently I can.

Thanks for the quick reply.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'07 MacBook Pro clone to new '11 MacBook Pro (Clone failed) Cow General 10 03-31-2011 12:07 AM
DiskWarrior errors on new clone Dick C General 4 10-01-2010 07:00 PM
Problem Booting From a Clone on a Firewire HD sgmorr General 8 03-11-2010 11:11 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Using Disk Utility from Clone gets -9972 error (falsely?) eagseags General 6 09-08-2007 09:50 PM


All times are GMT -4. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.