Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #10  
Old 07-07-2009, 01:55 PM
David_Foster David_Foster is offline
Registered User
 
Join Date: Jul 2009
Posts: 8
You're right . . .

You're right, something not working correctly.

I can do a straight Finder copy through the network from one RAID to the other that averages around 60 MB/s or higher. I tried a big file to see if it bogged down after a while, with thousands of images, and it still copied quickly.

The SD! copy is down to below 3 MB/s and falling as it progresses. IF it stayed stable at that rate, at least we could wait it out, but since the rate falls over time, it's like constantly going halfway to our destination.

Since it's a new RAID on the other end, is there some kind of formatting issue that could be keeping the copy from happening?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Failed to copy error lmatheo General 1 03-20-2009 08:27 AM
How do I copy a Time Machine volume? dnanian Frequently Asked Questions 0 02-07-2008 06:34 PM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 04:24 PM
Error: No space left on device tradervic General 11 06-29-2005 04:50 PM


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.