Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-24-2007, 04:44 AM
PaulFeng PaulFeng is offline
Registered User
 
Join Date: Dec 2007
Posts: 1
SD not doing anything...

Update to below: Rebooted, and seems to work normally now. Hmmmm...

-=-=-=-=-==-=-

I've been a SuperDuper users for a few years now, and recently had a hard drive crash that SuperDuper helped me recover from with ease. Thanks!

What I'm dealing with now: I click on "Copy Now," it asks for authentication, which I provide, then the authentication dialog disappears and nothing else happens... the "Copy Now" button is still sitting there, gently pulsing. No copying going on. I'll click on the "Copy Now" button again, but nothing happens.

I'm running 10.4.11 on a G4 Powerbook. Never had this happen before... I'll reboot now, but don't feel like that will solve the problem...

What should I look at, what should I try?

Thanks,

Paul

Last edited by PaulFeng; 12-24-2007 at 04:52 AM.
Reply With Quote
  #2  
Old 12-24-2007, 09:34 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,781
Send a message via AIM to dnanian
Sounds, if it was fixed by a restart, that something "ate" all your "processes", and we couldn't create a new one...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.