Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2008, 05:45 PM
t3rockhall t3rockhall is offline
Registered User
 
Join Date: Aug 2006
Posts: 87
SD! startup drive and the desktop

On boot, my 10.5 SD! backup startup drive doesn't appear in the top right corner of the desktop (it appears mid-screen, on the right, under the internal HD icon). In finder, it indeed shows that it IS the startup drive.

My Tiger backup appears correctly, top right on boot.

I'm guessing this is some .plist issue that appeared when I upgraded from 10.4 to 10.5, but I just don't want to start tossing .plist files. I've searched the web, but haven't found this issue yet.

Any ideas?

Edit: I see from a post and answer below, you said "you can't judge from the position of the drive on the desktop"

OK, but since when? Apparently since Leopard came on the scene???

Last edited by t3rockhall; 09-02-2008 at 06:25 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.