Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-22-2008, 03:18 PM
jrdub jrdub is offline
Registered User
 
Join Date: Feb 2008
Posts: 6
Mounting problems

I'm on Leopard, using 2.5, which worked great for a time. It's scheduled to do an overnight backup. Lately, when I get to the computer in the morning there is an error screen with red writing indicating that the backup failed and it couldn't find one or more of my drives. However, all drives are properly mounted in finder and I can browse them fine. In fact, the drive I'm using is my Time Machine drive and TM runs hourly backups on it no problem. Here's the output from Console (all messages):
2/22/08 12:57:20 PM SuperDuper![8164] Exception raised during posting of notification. Ignored. exception: 'Unable to retrieve volume information' invoked observer method: '*** -[MainController handleSettingsLoadNotification:]' observer: 0x8511d0 notification name: 'SDSettingsLoadNofication'
2/22/08 12:57:21 PM SuperDuper![8164] Exception raised during posting of notification. Ignored. exception: 'Unable to retrieve volume information' invoked observer method: '*** -[MainController applicationDidFinishLaunching:]' observer: 0x8511d0 notification name: 'NSApplicationDidFinishLaunchingNotification'
2/22/08 12:57:33 PM SuperDuper![8164] LOGGED EXCEPTION: FSGetVolumeInfo failed., reason: Unable to retrieve volume information, userInfo: (null)

2/22/08 12:57:33 PM SuperDuper![8164] Unable to retrieve volume information
I uninstalled SD today using AppZapper which got the preferences and other related files. I reinstalled 2.5, re-registered it and it won't see any of my drives. All drive selections options are greyed out because it can't see any drives on my computer. I've found in the past this is remedied by a reboot but obviously that's not acceptable when I'm trying to run automatic scripts.

Thanks for any help you can provide! I really enjoy 2.5's features with TimeMachine integration.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What exactly are the problems with Leopard? GrayFox General 1 11-27-2007 10:43 PM
Could Bad RAM cause backup problems? frankc General 1 11-21-2006 12:57 PM
Detect / warn about firewire bus problems? xochi General 1 04-04-2006 02:39 PM
Problems on MacBook Pro McCarron General 3 03-22-2006 04:55 PM
Problems with SystemEntropyCache alf General 12 12-24-2005 09:07 AM


All times are GMT -4. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.