Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rating: Thread Rating: 2 votes, 1.00 average. Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 12-13-2011, 11:22 AM
RockBottom RockBottom is offline
Registered User
 
Join Date: Sep 2010
Posts: 13
LaCie 3 TB

I recently purchased a LaCie d2 quadra 3-TB hard disk and plugged it using its FireWire 800 connector: I ran SuperDuper 2.6.2 using the standard "backup - all files" script to make it bootable (X 10.5.8), and it seemed that everything went well, but in the end the drive wasn't actually bootable… it didn't even show when pressing the option key at boot time, even though it appeared as one of the bootable candidates when viewed by the start-up disk pref-pane!
  • I tried again with the latest SuperDuper 2.6.4: same result…
  • I partitioned (GUID scheme) the drive (three 931-GB volumes) then tried to back up the system files on the first, then on the second partition: to no avail…
  • I tried the same on a 2-year old Lacie d2 quadra 1-TB : no problem!
should I conclude that this particular type of drive can't be used to boot OS X, or is there something I'm doing wrong?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 10:01 PM
Cannot Read SuperDuper! Image from Tiger in Leopard ecornips General 2 12-11-2007 09:50 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 01:07 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 10:28 AM
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM


All times are GMT -4. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.