Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 08-23-2010, 02:07 PM
jefferyn jefferyn is offline
Registered User
 
Join Date: Jan 2008
Location: los angeles
Posts: 8
haven't been able to reboot the server. it is remote and the SA is fairly unresponsive. so i may have to try something else. though i'm not sure what the something else might be...

if that didn't fix the problem, what's my next step? possibly delete everything and start over? or is there something less severe? is there a utility or something that might diagnose a disk image problem?

thanks for the suggestion though-
jeffery
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Mounting problem... hiroshisugi General 2 02-23-2008 01:52 AM
SD! not mounting sparseImage rdlsmith General 1 08-10-2007 07:48 AM
Problem with sparseimage backup: LOSS OF DATA germ General 3 06-19-2006 09:27 PM
mounting the sparseimage in windows veszig General 1 06-12-2006 07:30 AM


All times are GMT -4. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.