Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-21-2006, 12:38 PM
neilio neilio is offline
Registered User
 
Join Date: Sep 2004
Posts: 6
Cloning slowness?

I'm wondering if others could pipe in with what kind of copy speeds their seeing on their systems over Firewire 400? It seems like copy speeds for me have dramatically slowed down on my system (from an average of 30-35mb/s to around 7mb/s) and I'm not quite sure what happened to cause this.

My setup:

20" Intel iMac (first gen)
Firewire 400
Stardock U6-1 (the OEM version of the WiebeTech Traydock) with a WD WD4000KS SATAII drive

Last edited by neilio; 10-21-2006 at 12:41 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unexpected Quit cloning to Mac Pro MacDorq General 8 11-28-2006 12:47 PM
Error in cloning minimac to disk image macWish General 3 10-20-2005 09:29 PM
How long for cloning? BorisMD General 26 09-25-2005 03:32 PM
Activities During Cloning, Allowable? Pendragon General 3 09-12-2005 03:37 PM
cloning a safety clone camner General 1 05-18-2005 12:27 PM


All times are GMT -4. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.