Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 08-14-2006, 01:48 PM
ArsMoriendi ArsMoriendi is offline
Registered User
 
Join Date: Aug 2006
Posts: 6
found the issue! Not sure if this is a bug or not, but when I formatted the disk, Apple's disk utility didn't create the APPLE_BOOT partition. I formatted at least 3 or 4 times and it was never created. Then after one more reformat, the magic boot partition was created. Whodathunkit?

Anyhow, a subsequent clone worked absolutely flawlessly, thanks for all your help. Look forward to registering soon.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal drive freezes while booting clone of other drive scottmccollom General 7 06-20-2006 08:43 PM
Long Hang While Copying BackerUpper General 4 06-12-2006 09:26 AM
Disable dying internal drive? mistagrrr General 1 04-16-2006 09:23 AM
backing up to replace internal drive bastokyg General 3 10-17-2005 05:21 PM
Strategy for backing up two internal drives to one external drive? fredhoysted General 5 03-21-2005 10:00 AM


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.