Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 01-27-2008, 03:40 PM
MsMcGee MsMcGee is offline
Registered User
 
Join Date: Dec 2007
Posts: 10
When the system booted up for the first time it was reading off the the external HD. I think I dragged and dropped the external HD to the Internal HD. Then the files started transferring...an Apple window came up and said something like "Library could not be copied because of permissions" Stop or continue? I selected continue, the same thing then came up with "system could not be copied" Stop or continue? I assumed that after more files copied something would pop up asking me for a password that would allow those two files to copy. After everything that could copy did, there was more space available on the internal than the external and when SD copied onto the external HD it said there were 290,000 files but when I copied external to internal, only 140,000 files copied.

When I unplugged the external HD, then the error started. When I installed OSX basic install, it would never ask for the second disk, it would give me that same weird error with "panic, debugger" thing. I did a custom install and left off the printer drivers and language pack and then was able to install osx.

Now I have my old hard drive on this external hard drive, how do I get my settings and files onto the new internal hard drive?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Failed to set as StartUp Disk Why? jreffner General 1 01-17-2007 10:37 AM
Fw Drive Wont Boot Budgie General 3 11-05-2006 01:22 PM
Dupe to seperate internal drive problem ArsMoriendi General 9 08-14-2006 12:52 PM
Long Hang While Copying BackerUpper General 4 06-12-2006 08:26 AM


All times are GMT -4. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.