Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

View Poll Results: Useful?
Very 2 100.00%
Yes 0 0%
-- 0 0%
No 0 0%
Voters: 2. You may not vote on this poll

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 03-02-2007, 03:38 PM
AikidoJAPAN AikidoJAPAN is offline
Registered User
 
Join Date: Mar 2007
Posts: 6
Thumbs up

Wow - I cannot believe your speed of reply - thanks.

The character thingy is weird yes - I notice when I clicked on the shortcut names the text was in there - just not when not selected ("My files alias" would look something like " y fi e ali s") Maybe a graphics issue or something as the laptop was left on overnight anyway I don't think this is particularly important here or even a SD issue as the files appeared to be correctly restored to the HD,

Same result when tring to boot either in safe or verbose mode.

Hangs with the spinning gear and doesn't ever get to a log in screen.

I used an evaluation copy with back up all files (I don't think I had a smart update option?)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Client Screen Blue saronian General 3 02-14-2007 07:16 PM
clone boots to blue screen roberttomas General 5 07-07-2006 05:44 PM
Cloned HD...now I get a grey screen mpw995 General 3 11-16-2005 10:51 PM
Incomplete Boot of Clone - Blue Screen Argent General 13 11-15-2005 02:10 PM


All times are GMT -4. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.