Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-08-2006, 09:02 PM
hickey hickey is offline
Registered User
 
Join Date: Sep 2006
Posts: 2
I/O exception(5) - *very* slow/incomplete bkup

hi there,
i am trying to use SD for the first time and i am encountering an issue i can not find an answer to in the troubleshooting section of the user guiide nor in this forum.

I am trying to backup for the first time my powerbook g4 running 10.4.7 to a maxtor onetouch II 250gb drive via fw, which is formatted as ms fat32. I have SD Version 2.1.3. So i am using the sparse disk image, having tried both the option in SD and to create one manually before hand with diskutility but encouter the same issue.

SD will back up ~3 to 4gb in 10s of minutes and then it doesn't increase, just keeps trying to go. i have tried multiple times leaving it for upto 10hrs at most so far, with it not going past ~4gb. the log shows repeatidly the following warnings for lots and lots of files.

| 05:56:50 AM | Info | Attempting to copy file using copyfile().
| 06:00:29 AM | Info | Attempting to copy file using ditto.
| 06:00:30 AM | Info | Successfully copied file.
| 06:02:18 AM | Info | WARNING: Caught I/O exception(5): Input/output error
| 06:02:18 AM | Info | WARNING: Source: /Users/gabs/Documents/temp/iPhoto Library/2005/04/08/Originals/IMG_0660_1_1.JPG, lstat(): 0

i have run the *repair* option on both the external hdd and the internal hdd, it picked up some errors on the internal which it fixed.

i am actaully having some logic board issues where one of the ram dimms is not being recognised so the g4 is only running with 1gb now, instead of 2gb. i actually want to back it up so i can take it to the apple repair centre and get the logic board replaced, as this is a known issue.

i have checked what else is running and the cpu isn't being heavily utilised, and there doesn't appear to be any other processs trying to monopolise the cpu.

is it this hw problem that is causing SD to not work?
is there something i can do to get SD to bkup?

all your help is greatly appreciated, thanks.

BTW - can anyone tell me where the SD log file is stroed on int he file structure? i saw this in another post and can not find it now. Thanks.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems backing up to LaCie 500 gb RichardRipley General 3 11-30-2005 07:12 PM
Source HD fails during BkUp cslloyd General 5 11-26-2005 10:21 AM


All times are GMT -4. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.