Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-01-2009, 02:25 PM
badhat badhat is offline
Registered User
 
Join Date: Aug 2009
Posts: 8
Umount vs. disk spindown

I've recently migrated from a G5 dual to an intel mini. The mini has an external firewire drive (Seagate mechanism) used exclusively for overnight backup using SuperDuper in scheduled mode. The external drive is left unmounted during the day. When the backup occurs, SuperDuper mounts the drive successfully, performs its Smart Copy, and then unmounts the drive.

The problem is that whlle the drive is now unmounted, it does not stop spinning. I have to launch Disk Utility, MOUNT the drive, and then UNMOUNT the drive to cause it to spin down. It remains this way until the next overnight backup, which executes but leaves it spinning.

I'd like to eliminate the spinning of the unmounted drive for a few reasons (noise, wear, etc.), and I'm thinking this could be accomplished with a script. But I'd rather understand more about why it won't spin down when unmounted. Any ideas - anyone?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 11:01 PM
Cannot Read SuperDuper! Image from Tiger in Leopard ecornips General 2 12-11-2007 10:50 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 02:07 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 11:28 AM
Disk Utility problem after cloning macWish General 38 10-01-2005 02:08 PM


All times are GMT -4. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.