Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-04-2006, 01:25 AM
jjj jjj is offline
Registered User
 
Join Date: Oct 2006
Posts: 12
Smart-update restoring doesn't fix fonts

I've somehow seriously f'ed up my fonts. I happened to have recently set up SuperDuper to do nightly Smart-update copies, and fonts were working beautifully when I boot to the backup.

So I thought I'd just do a Smart Update from the backup to the internal disk. But I see now that nothing about my fonts is fixed. So what do I do?
Reply With Quote
  #2  
Old 10-04-2006, 08:56 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Hm. Try using Onyx to clear your font cache.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 10-04-2006, 03:38 PM
jjj jjj is offline
Registered User
 
Join Date: Oct 2006
Posts: 12
Downloaded, installed, cleaned app/font/system caches, restarted. No fix.

What I most don't understand is why my fonts work after booting to the mirror (and I've stopped the scheduled backups to preserve this), but restoring back to my internal drive doesn't fix them.

Really, my next step is to do a raw install from Apple's DVD and just cherry pick drag-and-drop from my backup. Obviously I'd like to avoid that.
Reply With Quote
  #4  
Old 10-04-2006, 03:43 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
I don't know why that might be, jjj... try an erase-then-copy rather than a Smart Update. A file might be damaged that's not being replaced because its date info is the same.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 10-09-2006, 03:53 PM
jjj jjj is offline
Registered User
 
Join Date: Oct 2006
Posts: 12
The next time I booted into the mirror, I found that fonts had now started behaving exactly the way they are on the main system. So not much point now. But I'll have to fix this later because I'm actually having even bigger problems elsewhere.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smart Update Failed - Device Full ae6dx General 17 03-18-2007 03:01 PM
Smart Update Question gbjerry General 1 06-24-2006 07:43 AM
Smart Update Vs Copy Newer etb General 4 06-06-2006 10:48 PM
smart update didn't work due to remaining space problems JohnCoffee General 1 05-08-2005 09:42 AM
Smart Update Deletes Rest of Volume? Pixx General 12 04-26-2005 10:04 AM


All times are GMT -4. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.