Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-02-2009, 06:57 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 160
Sandbox gets mucked up

Yesterday I rebooted my machine, and much to my surprise and dismay, although my Sandbox booted, all references to the underlying drive on which the Sandbox is based had disappeared. It's as if the symlinks had all be disconnected from their targets! And, the main drive volume didn't mount (although it's physically on the same drive as the Sandbox).

I had no trouble booting off of the main drive, and all is (or at least appears to be) well there.

More details...there was a user folder which contained a user with the same name as my shortname, but it was not the same user folder as on my underlying drive. The dock icons for "documents" and "downloads" were question marks.

Should I consider my underlying drive to be suspect now, or only my Sandbox?
Reply With Quote
  #2  
Old 02-02-2009, 09:41 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Did you rename the base drive?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 02-03-2009, 01:11 AM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 160
Nope. I just decided to reboot because I hadn't in a few days and the symptom described above--to all appearances--"just happened"
Reply With Quote
  #4  
Old 02-03-2009, 08:10 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
I'd recreate the Sandbox, then. I have no idea why this would "just happen".
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Totally confused about Sandbox CaptSaltyJack General 11 08-22-2008 05:59 PM
Updating main volume from Sandbox camner General 1 06-08-2008 08:38 PM
Sandbox not recognized anymore... Al Taylor General 1 05-30-2007 04:31 PM
Sandbox partition too small joules General 3 08-11-2006 05:27 PM
Updating Sandbox DaleMeyn General 5 02-28-2006 08:20 AM


All times are GMT -4. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.