Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-04-2008, 03:57 PM
rethinkit rethinkit is offline
Registered User
 
Join Date: Jul 2008
Posts: 2
Cloning XServe Mirrored Boot HD

I have read some of the the other threads discussing the cloning of an Intel Xserve Boot drive but, have a couple questions. Two of the three bays are used for the mirrored system drives. In the third bay I have installed a 1TB drive divided into three partitons. One for Known Good clone of system, one for pre-update system clone and rest for whatever I choose.
Can you clone the Boot HD while all services are running and users connected or should I disconnect all users and stop services?

Thanks
Robert
Reply With Quote
  #2  
Old 07-04-2008, 04:04 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,780
Send a message via AIM to dnanian
It's best to disconnect & stop services, Robert.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-04-2008, 04:26 PM
rethinkit rethinkit is offline
Registered User
 
Join Date: Jul 2008
Posts: 2
Cool, thank you
Will I need to rebuild the kextcache?
Reply With Quote
  #4  
Old 07-04-2008, 04:28 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,780
Send a message via AIM to dnanian
No, that should all happen automatically.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS 10.4 Server does not boot after restore with SD Ceasar General 10 08-27-2007 10:21 PM
First Boot Experience, Seagate 400GB PushButton FW Works! greenjeens General 5 05-25-2006 08:19 AM
Super Duper on Xserve? adventuretom General 2 08-01-2005 03:21 PM
Can't Boot from External Partition Goldie General 12 05-06-2005 09:58 AM
XServe "clone" from Mirrored RAID to single drive gthoennes General 3 04-16-2004 06:00 PM


All times are GMT -4. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.