Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 01-20-2006, 02:26 PM
waddling waddling is offline
Registered User
 
Join Date: Jan 2006
Posts: 1
network drive doesn't mount

I am trying to backup to a newtork volume using the latest version of SD!. Pg 19 of the manual says, "The next time through, SuperDuper! will automatically mount the network volume, mount the image...". Unfortunately, the first step, automatically mounting the network volume, does not happen, and I have to do this manually. Have I missed something?

Thanks! Chris
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
not ejecting sparse image after backup rossb General 7 02-08-2006 05:20 PM
SuperDuper! fails to mount backup image edoates General 5 11-22-2005 02:51 PM
Sparse image from aborted DMG backup? Winston General 9 10-22-2005 12:28 PM
Sparse image mounted over network is grayed out in backup destination list therevolution General 5 06-25-2005 07:49 PM
Sparse Disk Image track record? Phil General 3 01-05-2005 01:45 PM


All times are GMT -4. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.