Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-03-2006, 04:37 PM
dodgywanker dodgywanker is offline
Registered User
 
Join Date: Sep 2006
Posts: 3
Black screen when booting from backup

I backed up my HD (10.3.9) to an external firewire disk. On another computer running 10.4.7, I made my external HD the startup disk. But as the computer is loading my backup, after get the grey screen with an Apple, i get a black screen with my mouse arrow in the centre and nothing else. Does anyone know what's wrong? I'm suspecting i have a log-in that i may have not turned off but don't know why that would be a problem. Thanks for the help in advance.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Booting from backup? giantrobot General 7 02-17-2006 05:17 PM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM
Smart Backup Error bill s General 20 02-04-2005 09:46 AM


All times are GMT -4. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.