Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-10-2006, 05:55 PM
waynedl waynedl is offline
Registered User
 
Join Date: Feb 2005
Location: Madison, Wisconsin
Posts: 4
Berners & Missing ColorSync profiles on sandbox

Hi,

First off, Dave, I noticed that your avatar is a berner. I wonder if you have one...my wife and I have a 3 year old named Xerxes who's just great and our lives basically revolve around him. He's having surgery in about 10 minutes to have some suspicious lumps biopsied...this is not the first time, and we suspect that he has systemic histiocytosis. Fingers crossed. And recrossed.

Second, my SD! question. I just returned to using a sandbox (shared users & apps) again after using a boring old single partition complete system for about a year. Now I've got both my PowerBook (80GB) and MacBook (60GB) harddrives partitioned. I haven't noticed any issue on the PB, but on the MacBook, I just discovered that there is no "Color LCD" ColorSync profile in the /Library directory and my display is defaulting to Generic RGB.

I tried copying the "Color LCD" icc file from the Hard Drive to the analogous /Library... directory on the Sandbox partition, but when I try to select it, I get a message that the system can't locate the default configuration (or something like that) for the display. I also tried copying it into the ~/Library... ColorSync display profile directory, but got the same results. Any idea why the file is missing? I really would like to fix this for its own sake, and it's also just generally freaking me out that my system might be unstable.

Incidentally, over the past few days (probably since creating the sandbox), I've noticed the following line in my system log while looking over console output:

Jul 10 15:14:34 macbiblio kernel[0]: display: Not usable

But now, when I'm started up from "harddrive", this still appears but I DO have the Color LCD profile available, so maybe the log message isn't relevant.

My 2.0GHz, 1GB ram white MacBook system is partitioned as follows: "harddrive" is 41GB (with 23GB currently free) and the "sanddrive" is 15GB (with 7.3GB currently free). I have a Dell 2007WPF 20" monitor, which I often use with DVI while the MacBook is closed...is this a possible reason for the Color LCD profile being skipped in the sandbox creation process?

Thanks,

Wayne
Reply With Quote
  #2  
Old 07-10-2006, 06:03 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Hi, Wayne. Yes, that's Ketzl, our 9 and a half year old Berner. You can read about her (it's a bit of a sad tale, since she's now paralyzed due to the effects of Degenerative Myelopathy) on my blog, where there are pictures and stuff, too.

Anyway. I've never seen a file skipped like that. Perhaps the file hadn't been written when the Sandbox was originally created? (I have custom profiles for my LCDs and they do work when I'm on the Sandbox.)

Let me suggest that you go back to the original drive. Update the Sandbox from there with Smart Update, and look at the folder to see if everything's where it should be. Then, start up from the Sandbox and let me know what happens.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 07-10-2006, 06:20 PM
waynedl waynedl is offline
Registered User
 
Join Date: Feb 2005
Location: Madison, Wisconsin
Posts: 4
Okay, will do, and thanks for a reply even quicker than I was expecting!

I'm also going to navigate (via Path Finder) to the Profiles I copied from harddrive to sanddrive while started up from sanddrive and trash them, just for good measure.
Reply With Quote
  #4  
Old 07-10-2006, 06:23 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Good luck -- and good luck to your Berner too: I hope the surgery is successful and it's all good news.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 07-10-2006, 07:12 PM
waynedl waynedl is offline
Registered User
 
Join Date: Feb 2005
Location: Madison, Wisconsin
Posts: 4
SD! is not the culprit, Fast User Switching May Be.

I was just about ready to smart update my sandbox from my harddrive when, all of a sudden, my display profile changed. I happened to have the Colorsync directory open, and when I scrolled to Color LCD, I watched disappear before my eyes!

Turns out, at least according to this macintouch thread, the culprit is Fast User Switching and, perhaps, whether calibrations are set up to be shared between users.

Which would explain why I didn't turn up any relevant discrepancies when, out of curiosity, I ran "ls -AFLR" in Terminal on both partitions' Library directories, redirected the output to txt files, and then used diff to compare the txt files.

But while the problem seems clear from the macintouch page, the solution appears to be more obscure. Oh well, thus begins an evening of troubleshooting ColorSync profiles using a washed out screen.

And thanks for the well-wishing, Dave. I'm sorry to hear about your pooch. It's so terrible that Berners are disproportionately afflicted with health problems--they are so wonderful, sweet, devoted, and beloved, though I'm obviously biased. My online homages to Xerxes are at: Xerxes_iPhoto, and at: XerxesTV
Reply With Quote
  #6  
Old 07-10-2006, 07:46 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Ah! That makes more sense. Phew!

Xerxes looks like a lovely Berner -- strong & handsome. It is too bad that US-bred Berners are afflicted, but I'm hoping our next one will be Swiss, and perhaps luckier? S/he couldn't possibly be nicer; Ketzl is a wonderful dog.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updating Sandbox DaleMeyn General 5 02-28-2006 08:20 AM
Mac and Backup newbie, sizing sandbox and sparce image kswaty General 5 02-14-2006 12:52 PM
Missing Fonts error after recovering from backup rcs General 8 01-27-2006 12:06 PM
Can I do this booted in Sandbox? emily General 1 01-22-2006 10:05 AM
sandbox question zdoob General 17 12-17-2005 07:03 PM


All times are GMT -4. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.