Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-27-2012, 12:54 PM
tuni tuni is offline
Registered User
 
Join Date: Apr 2008
Posts: 114
Question iMac won't start after SD clone completes

Grrr.....this happens often and I don't know why.

After I do a SD clone (usually doing a restart, then Safe Mode) and whether I set the options there to "shut down computer" after completion, or "shut down SD after completion of the cloning." I have a great deal of difficulty getting my iMac to start either the next day, or hours later etc.....I either get a spinning beach ball, or just the Apple logo on a white screen.

I am unable to shut down the iMac from the white screen so my usual solution is to unplug the machine, wait a few minutes, re-plug it in and try starting again. It usually works.

Would like to know if any one here has similar issues or has a fix. Its been happening for several months now, I just live with it however, thought I'd ask anyway. (2007 iMac, Mountain Lion, all updates).
Reply With Quote
  #2  
Old 10-27-2012, 01:02 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Why are you using Safe Boot? That's going to clear all your system and kernel caches, which will make restarting quite slow. (It has nothing to do with the copy itself, or asking it to shut down - we're simply asking Finder/System Events to shut down normally.)
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 10-27-2012, 01:59 PM
tuni tuni is offline
Registered User
 
Join Date: Apr 2008
Posts: 114
Question

I read in the SD manual: "its easiest to log out of your account, and then log back in with the Shift key held down. This will prevent your startup items from running, and helps to esure that your personal data doesn't change during the backup."

So what I've been doing is selecting, "restart" then when machine closes, holding down the Shift key until the Apple logo appears and asks for my Apple ID....

Isn't that the correct way to do it, prior to beginning the SD cloning process??????? I do see a notification that I am in "safe mode" on the top right hand side of my desktop?????
Reply With Quote
  #4  
Old 10-27-2012, 02:02 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
No...that's way more than I am suggesting in the User's Guide. That's why I say "log out", not "shut down".

If you're basically not running other applications, you should be fine.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 10-28-2012, 02:11 PM
tuni tuni is offline
Registered User
 
Join Date: Apr 2008
Posts: 114
I've been doing that for years.....duh!!!!

Guess I misread the instructions (ya know you got to make them "idiot-proof" <LOL>

Thanks - will let you know how I do after a few more backups...

many thanks, as always
Reply With Quote
  #6  
Old 10-28-2012, 02:28 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Sorry for any confusion! No intention to make you do more than was necessary...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Booting From a Clone on a Firewire HD sgmorr General 8 03-11-2010 11:11 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
General setup using PPC PowerBook, Intel iMac and ext. FW drive (long...) Jo* General 2 07-05-2008 03:01 PM
New iMac - in with my Powerbook clone - procedure? homesick General 7 01-27-2006 08:04 AM
Safety Clone fails to start up after shut down macWish General 4 06-23-2004 05:29 PM


All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.