Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-13-2005, 07:58 PM
Tricia Henwood Tricia Henwood is offline
Registered User
 
Join Date: Aug 2005
Posts: 8
What have I done wrong?

Hi,

I'm using SuperDuper 1.5.5 (v.74). Recently, I've changed my system around a bit because my 12 inch Powerbook had a hard drive that was on the way out. Here is what I've done -

I bought a Mac mini to use while the Powerbook was having the hard drive replaced. Before I gave up the Powerbook I installed Tiger on the Mac mini, updated it to 10.4.2 and then used the Migration Assistant to copy all files from my 'old' (i.e. Powerbook) system. When I received the Powerbook back from Apple I used a firewire cable to connect the mini and the powerbook and used Target Disk Mode to copy everything back from my Mac mini to the Powerbook so that each system is the same.

I now intend to use the Powerbook (with its new hard drive) as a portable only and will continue to use the Mac mini as my desktop computer. I have updated both systems to 10.4.3.

Previously, I used SuperDuper to backup to a clone of my Powerbook on an external firewire hard drive. However, I thought that it would be a good idea if I could 'backup' from the Mac mini to the Powerbook as well (say on a weekly basis) so that the Powerbook is always the same as the mini.

I tried to do this a short time ago by using the firewire cable to connect my mini to my powerbook. I then started SuperDuper but got a message saying 'Cannot locate Macintosh HD' and 'Cannot locate clone'.

Is this because the Powerbook has a new hard drive and the Mac mini has never been backed up using SuperDuper? Have I tried to do something idiotic? Is there something very basic here that I'm missing?

I'm afraid that I'm not very technical, but it seemed logical to me that what I wanted to do would work

Cheers
Tricia
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How should I start? smiller777 General 3 08-12-2005 08:42 PM
3 Failures on initial backup - What's going wrong? winget General 1 12-05-2004 08:49 AM


All times are GMT -4. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.