Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

View Poll Results: Useful?
Very 2 100.00%
Yes 0 0%
-- 0 0%
No 0 0%
Voters: 2. You may not vote on this poll

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #7  
Old 03-03-2007, 11:58 AM
AikidoJAPAN AikidoJAPAN is offline
Registered User
 
Join Date: Mar 2007
Posts: 6
Thumbs up

OK Dave - I am now in - Great!

Not quite sure why I was having the issues I was having before but this time after another fresh restore from the same backup it worked.
The changes I made were to ensure I was logged in as the same domain user (mobile mac account) on my mac for the restore as I was when I made the backup. I also renamed the image and drive to Macintosh HD. Not sure which one solved the problem but either way it worked for me and hope the information might be of use to you somehow.

Still had the crazy missing characters though (weird) see attached screenshot and compare desktop icons both on the desktop and in Finder (weird). Anyhow a reboot was all that was required to get rid of that - any better ideas as to why that might have happened?

So any potential users out there still doubting whether this SuperDuper product works over a network like I was - doubt no more. I've had to test this before putting it into production and it does what it says it does (just be careful if you have more complex network setups as part of a Windows domain with differing access rights).

Right I need to go now and purchase my copy so I can see how the smart update will work for me. One question - because I run virtual machines on my mac which are approximately 13GB each does this mean that when a backup update is made all 13GB of this file would need to be transferred across the network (even though only a few chages may have been made within the virtual OS itself)?
Attached Images
File Type: jpg 1.jpg (64.2 KB, 964 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Client Screen Blue saronian General 3 02-14-2007 08:16 PM
clone boots to blue screen roberttomas General 5 07-07-2006 06:44 PM
Cloned HD...now I get a grey screen mpw995 General 3 11-16-2005 11:51 PM
Incomplete Boot of Clone - Blue Screen Argent General 13 11-15-2005 03:10 PM


All times are GMT -4. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.