Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-17-2008, 11:44 AM
Van Helsing Van Helsing is offline
Registered User
 
Join Date: Jan 2008
Posts: 17
Recent Leopard Updates seem to kill automount

Hey,

My scheduled backup for my computer started as normal today, except to when it came to mounting the sparseimage.

Usually it connects to the Network Sharepoint and successfully mounts the image, all without a hitch.

Except today, it said that there was an error.

Indeed there was, as it had not connected to and mounted the sharepoint, thus it could not locate the sparseimage.

These issues seem to have only arisen after installing the recent Leopard updates.

Any thoughts on this?

Cheers,
-Van
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I use the current version of SD to 'migrate' to Leopard? dariusp General 1 12-06-2007 08:15 AM
The legend of HiroProtagonist, the Leopard, and Super Duper! hiroProtagonist General 4 11-06-2007 08:47 AM
Upgrading to 10.5 Leopard: Best Approach? AJ500 General 15 10-27-2007 11:38 PM


All times are GMT -4. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.