Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-27-2020, 01:37 PM
seatom seatom is offline
Registered User
 
Join Date: Mar 2005
Location: seattle
Posts: 9
Long Boot time

It's been a while since I've made a SD backup. So, I made a new SD backup (Catalina, MBP 15" mid '14). When trying to boot up from the SD clone, it takes forever (not literally) to do so. After 15 minutes, there were still processes going on that seemed not to have an end (continuous "Verifying" stuff going on).

My SD backup is to a Western Digital "My Passport 2TB Ultra" USB Drive (guessing 5400rpm). I know that's a slow drive, but nearing 30 minutes, it was still going through "verifying" stuff.

Is this normal? I'ver been a SD user/customer for more than a decade (way more than that, actually).

Thanks,
Tom
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Machine Issue with Restored Clone sdsl General 3 10-14-2012 09:18 PM
Cloning a 750gb Time Machine - takes a long time gadgetdoctor General 5 05-16-2011 10:57 AM
Time Machine Copy jerrykrinock General 1 04-02-2010 02:36 PM
Needed: Time Machine and SuperDuper guidance kapalama General 7 08-13-2009 08:55 AM
Restoring boot drive from a clone and subsequent Time Machine backup Hoosier_1701 General 1 03-06-2008 02:42 PM


All times are GMT -4. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.