Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-21-2018, 02:37 PM
Kurt Todoroff Kurt Todoroff is offline
Registered User
 
Join Date: Sep 2009
Posts: 11
Destination HD Does Not Eject - SD! v3.1.7 v111

I have configured SD! to perform a backup to two separate external hard drives, every night. One backup starts at 11:30 PM. One backup starts at 11:40 PM. Both backup scripts conclude with eject after copy.

The v3.1.7 update now ejects the second external HD (11:40 PM). However, the first external HD (11:30 PM) does not eject. This occurs on two separate systems.

I am using the copy script that I have used prior the first occurrence of the recent SD! failure to eject problem occurring.
__________________
Kurt R. Todoroff

Last edited by Kurt Todoroff; 05-21-2018 at 03:12 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
destination HD does not eject after copy ctucker10 General 1 05-07-2018 05:46 PM
Eject destination on completion is "dim" Jeff48 General 1 10-29-2009 10:04 AM
Feature Suggestion: Eject on Completion ejects ALL volumes on the Drive cmarcus General 2 08-31-2009 08:52 PM
SD update - congrats but::: Eject???? tuni General 6 08-28-2009 03:13 PM
3 source drives -> 1 dest drive -> 3 destination folders Leon General 1 06-04-2007 06:14 PM


All times are GMT -4. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.