Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-24-2006, 12:41 PM
jmlilly jmlilly is offline
Registered User
 
Join Date: Mar 2006
Posts: 7
no boot, disappearing external drive

Hello,

This is an excellent product. I use it often and it saves me a lot of hassle.

I ran into the following problem while trying to setup a backup scheme for a set of new computers. I have 3 new ibooks, and wanted to make bootable backups for them and several old world machines (running tiger) on a big 250 external drive with multiple (7) partitions. The hard drive is a Seagate Barracuda in an Ultra brand ATA 133 enclosure.

First problem: after making a backup copy of one of the new computers to its own partition on the external hard drive, everything looked great but I could not boot. Gray screen. I did this by choosing startup disk before shutdown.

Second problem: I then tried to boot holding down option, and that also failed. So I unplugged the drive or powered down (not exactly sure which) and now the external drive DOES NOT APPEAR when plugged into any of my laptops. Have tried powering down drive, computer, unplugging, replugging, and switching firewire cable for USB cable. It's not showing up.

Luckily since I am just setting things up, there is no risk of losing data.

If anyone has ideas about this I would be very appreciative. Does the scheme I descibed --- using Super Duper to make bootable copies of multiple machines on their own partitions of a single external firewire drive --- make sense in the abstract? Is any of my hardware known to be incompatible?

Thanks very much for your help,
Jonathan
Reply With Quote
  #2  
Old 03-24-2006, 12:50 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
It's just fine to make bootable copies to separate partitions. But, I honestly don't know much about Old World machines: they often have their own special boot requirements, restrictions on where the OS can be, and the like... and aren't officially supported for Tiger.

It certainly sounds like the drive is zorched, though. "Ultra" brand ATA? Is it FireWire? Oxford Bridge?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 03-24-2006, 01:56 PM
jmlilly jmlilly is offline
Registered User
 
Join Date: Mar 2006
Posts: 7
Okay I am glad it should work in priciple. Well the problem happened on when trying to boot a copy of one of the new ibooks, but I'll keep in mind that the old world machines might not work.

Drive enclosure is Firewire, yes. Don't know about the bridge, though --- not in specs. Does have 80 wire ribbon.

The one funny thing is that the enclosure is ATA 133 and the drive is ATA 100. The enclosure company swore to me that this was fine but... I don't know enough to decide.

Any idea on why the boot didn't take originally? I can swap out into a Macally enclosure to try to isolate the problem.... can I make the drive come back? Is zorchedness permanent?

Quote:
Originally Posted by dnanian
It's just fine to make bootable copies to separate partitions. But, I honestly don't know much about Old World machines: they often have their own special boot requirements, restrictions on where the OS can be, and the like... and aren't officially supported for Tiger.

It certainly sounds like the drive is zorched, though. "Ultra" brand ATA? Is it FireWire? Oxford Bridge?
Reply With Quote
  #4  
Old 03-24-2006, 02:14 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
I don't think a Macally supports boot either, unfortunately. You can pick up an Adaptec FireWire case at BestBuy for cheap, and it has an Oxford bridge and *does* work...

I really don't know if the drive'll come back. Probably, if it's just the case that's dead.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 03-26-2006, 11:22 PM
jmlilly jmlilly is offline
Registered User
 
Join Date: Mar 2006
Posts: 7
solution to disappearing drive

Hello,

I just wanted to follow up by saying that I found a solution to the missing drive problem. I plugged the FireWire drive into a Windows computer, and was able to see it and began formatting it. I then stopped formatting it, ejected it, plugged it into my Macintosh where it was recognized as a non-formatted drive. After formatting and verifying everything looks good again.

I have bought an Adaptec enclosure, thank you for that advice.

Jonathan
Reply With Quote
  #6  
Old 03-27-2006, 07:36 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,752
Send a message via AIM to dnanian
Ah, good. I'm glad you were able to get it to reset, Jonathan.
__________________
--Dave Nanian
Reply With Quote
  #7  
Old 03-28-2006, 08:35 PM
DaleMeyn DaleMeyn is offline
Registered User
 
Join Date: Feb 2006
Location: Stafford county, VA
Posts: 53
Just answering Dave's question, the Ultra enclosure uses the Prolific FireWire chipset, which will boot Tiger, but is kind of flaky about mounting, etc. Best avoided. Dale Meyn.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to avoid FW external hard drives that don't boot! and other thoughts drbonbi General 4 03-21-2006 11:51 PM
Cannot boot from external drive where superduper smart copies aplnub General 13 03-04-2006 04:05 PM
automatic initiation of backup when I plugin/mount my external Firefox drive? mykmelez General 3 07-11-2005 03:00 PM
Can't Boot from External Partition Goldie General 12 05-06-2005 08:58 AM
Backing up multiple volumes to one external FW drive JohnCoffee General 5 04-24-2005 05:28 PM


All times are GMT -4. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.