Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-21-2012, 12:45 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
SuperDuper is frozen on backup

SuperDuper has been stalled about 3/4 of the way through my normal backup. It usually takes about 15-20 minutes, but it's been almost an hour. Not sure what to do.

Reply With Quote
  #2  
Old 10-21-2012, 03:57 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Stop it, power everything off, power it back on and try again.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 10-21-2012, 09:20 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Quote:
Originally Posted by dnanian View Post
Stop it, power everything off, power it back on and try again.
Thanks. I ended up doing that. I had to disconnect the external drive and reconnect it. When I did, the partition I was trying to back up to (one of three on the drive) didn't appear. So I erased the partition and set it up again. I tried backing up once more and it stalled again.

This time I completely erased the entire drive, ran disk repair (no issues noted) and then re-partitioned the drive.

When I ran the backup routine, the first two partitions backed up fine (including the one I was having problems with before), but the third partition stalled.

Do you think something is wrong with this drive? I'm not sure how to find out. Disk Repair doesn't reveal any problems, but this is strange.
Reply With Quote
  #4  
Old 10-22-2012, 07:28 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
It certainly sounds that way to me. You can try erasing and zeroing the drive to see if there are bad sectors that need to be remapped.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 10-22-2012, 10:59 PM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Okay, zeroed the drive and started over. Got through backing up two partitions with data only, but when I tried to backup my boot drive, it went all the way to the end and failed because it couldn't update prebinding. Here's the log section:

| 07:56:50 PM | Info | PHASE: 3. After Successful Copy
| 07:56:50 PM | Info | ...ACTION: Making BootBackup2 bootable
| 07:56:50 PM | Info | ......COMMAND => Blessing OS X System Folder
| 07:56:50 PM | Info | Successfully blessed Mac OS X folder on BootBackup2
| 07:56:50 PM | Info | ......COMMAND => Blessing OS 9 System Folder
| 07:56:50 PM | Info | Did not bless Mac OS 9 System Folder on BootBackup2 because it does not exist.
| 07:56:50 PM | Info | ...ACTION: Updating prebinding on BootBackup2
| 07:56:50 PM | Info | ......COMMAND => Updating boot cache on '/Volumes/BootBackup2'
| 07:57:22 PM | Error | sh: line 1: 9044 Bus error: 10 '/Volumes/BootBackup2'/usr/bin/update_dyld_shared_cache -root '/Volumes/BootBackup2' 2>&1
Reply With Quote
  #6  
Old 10-22-2012, 11:25 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
OK - are you copying a 10.8 volume from an OS version before 10.8?
__________________
--Dave Nanian
Reply With Quote
  #7  
Old 10-23-2012, 09:08 AM
badlydrawnboy badlydrawnboy is offline
Registered User
 
Join Date: Jun 2005
Posts: 90
Quote:
Originally Posted by dnanian View Post
OK - are you copying a 10.8 volume from an OS version before 10.8?
I'm running 10.7.5 on the computer I was trying to back up. I did upgrade to ML a while back, but then went back to 10.7.5. It's possible I may have backed the ML installation up to this external drive once; I have multiple back-ups and I haven't backed up to this particular drive in a while. It's my monthly off-site back-up drive.
Reply With Quote
  #8  
Old 10-23-2012, 09:11 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
OK. Please send the log in using send to shirt pocket - getting snippets like this in the public forum doesn't really help others, and makes it more difficult to diagnose. Thanks.
__________________
--Dave Nanian
Reply With Quote
  #9  
Old 10-26-2012, 11:04 AM
gcoghill gcoghill is offline
Registered User
 
Join Date: Nov 2007
Posts: 33
I've been seeing a similar issue the past 2-3 days.

I'm running the most recent version of 10.8 (but have not installed the recent Java update) and SD. I've been up to date on 10.8 probably since the update came out, yet SD has only recently started acting odd.

I've rebooted with no change. I've not yet tried rebooting and manually running the backups yet. Two of the backups are partitions on the same drive, one is on a separate drive.
Reply With Quote
  #10  
Old 10-26-2012, 12:06 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Send in the log with the issue you're seeing.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to enable ownership on SuperDuper BackUp Anne West General 1 02-03-2010 01:38 PM
SuperDuper is frozen during backup badlydrawnboy General 12 12-18-2008 08:10 AM
Spotlight Privacy tab refuses to recognize SuperDuper Smart Update -- 100% repeatable RFMoya General 4 09-22-2007 01:46 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 10:28 AM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 10:42 AM


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.