Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-19-2008, 12:01 AM
MichaelD MichaelD is offline
Registered User
 
Join Date: Dec 2008
Posts: 10
v2.5 compatible on Panther and titanium Powerbook?

I downloaded SuperDuper onto my Titanium Power book running 10.3.9. When I try to launch SuperDuper it bounces once in the dock and stops/quits. Is 2.5 compatible with this configuration?
Thanks,
Michael
Reply With Quote
  #2  
Old 12-19-2008, 08:23 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,763
Send a message via AIM to dnanian
No: as stated in the system requirements, v2.5 needs 10.4.11 or later. v2.1.4, also available from the SuperDuper! page at the side, will work with 10.3.9.
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.