Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 11-20-2007, 11:58 AM
cmarcus cmarcus is offline
Registered User
 
Join Date: Oct 2006
Posts: 15
I solved my own problem - I tried editing the file path in the Script Commands tab. When I added /* to the end of the path, it behaved as expected, quickly skipping the 18GB contents of the folder. Not sure why I couldn't just select the folder in the file navigator below and have SD ignore it - perhaps this is a bug?

To recap, this setting fails to quickly ignore the folder:
ignore Users/jmarcus/Documents/Parallels

But this setting works as expected and quickly ignores the folder's contents:
ignore Users/jmarcus/Documents/Parallels/*
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
File Vault - one file so always takes forever? Nosilla General 3 07-28-2007 06:06 PM
Slow smart update of very large file - feature request? dtb General 1 07-27-2007 05:46 PM
How to ignore but preserve certain large files? tismer General 4 02-09-2007 09:16 AM
questions about copying of very large (32GB) file mykmelez General 2 12-15-2006 10:31 PM
Problems with SD fdwlaw General 8 01-15-2006 10:58 AM


All times are GMT -4. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.