Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-04-2022, 09:03 AM
gbdoc gbdoc is offline
Registered User
 
Join Date: Jun 2006
Location: Europe
Posts: 17
Clone won't boot

Using a MBAir M2, Monterey 12.5.1, SD 3.6.2, external Toshiba HDD connected via hubís USB 3 Superspeed. I can make a clone (which I assume is OK), but canít boot from it - as I was able to on previous Intel Macs. When I try to boot from the clone, the Macís power shuts down briefly and the HDD loses power, and when the Mac re-boots and the HDD gets power again, it seems that the clone doesnít get mounted quickly enough (or something similar) for the Mac to boot from it. It tries again and again, but never boots. Am I missing something? Is there a solution?

If I needed to simply repopulate the Mac from the clone I could probably use Migration Assistant, but if the Macís drive got so corrupted that it wouldnít boot, I wonder if the clone would ultimately boot - something I obviously havenít tried?
__________________
AirBook and others
latest OS
assorted accessories
Reply With Quote
 

Tags
clone, m2 mac, monterey


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clone of Clone will not boot on new drive. fmlogue General 1 08-27-2011 05:39 PM
Boot SnowLeopard Mac w/Leopard clone? geiswood General 8 04-03-2011 03:45 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 06:36 PM
Can't boot from SuperDuper clone HD. HDH607 General 1 09-10-2008 09:50 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 01:47 PM


All times are GMT -4. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.