Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #39  
Old 10-23-2007, 10:26 PM
mykmelez mykmelez is offline
Registered User
 
Join Date: Jul 2005
Posts: 34
I took your advice, emptied my dock of icons, and replaced them one by one. Afterwards, things worked fine again.

I now have to send my MacBook Pro back for repair again (they broke some things while fixing others), so I've backed up to my external drive and then restored from the external drive to a loaner laptop.

After rebooting from the external drive, all my dock icons were fine, and they stayed fine after restoring to the loaner and rebooting from the loaner's drive.

So whatever the problem was, it appears to be resolved. Perhaps rebuilding LaunchServices fixed the problem, except for icons that were already on the dock.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring from backup mreed General 3 07-11-2006 09:49 AM
Strange Alias Files appears after the restoring. zhangtrinity General 7 09-06-2005 07:04 PM
problems restoring from image lpn General 5 06-27-2005 05:08 PM
Image restore ends with an error adamd General 3 06-22-2005 10:50 AM
Trouble restoring from an ASR image? Here's a fix! dnanian General 0 01-12-2004 05:34 PM


All times are GMT -4. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.