Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-07-2006, 04:34 PM
mnelson mnelson is offline
Registered User
 
Join Date: Jul 2006
Posts: 3
LOVE SD! received an error today...

Hello,
Dloaded SD! a couple of days ago, FANTASTIC app!

Made a clone of my iMac G5 250 Gb HD (only 50Gb used) on a 70Gb partition of a brand new newertech V2 250 Gb firewire. Everything worked great. Backed up again last night, no problems. Today it dawned on me that I should split the drive in half, for longevity of backups. So I erased using Disk utility to prep for SD! and split partitioned it.

I started to make my full backup again and about 3/4 of the way through a dialogue popped up saying an error had occurred making the copy. I hit ok and it continued the backup. I then cancelled the backup, opened Disk utility selected the destination partition and am in the final stages of zeroing it out to try again. (just to be sure)

I always log out and back in w/ shift down. Repair permissions before I start. Next time I'll restart the machine.

Anything immediately come to mind?
I'm running 10.4.6, wanted to backup before upgrading. I will try again as soon as the drive is finished.

Thanks in advance for your help,
Mischo
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.