Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-12-2014, 03:05 PM
macWish macWish is offline
Registered User
 
Join Date: Jun 2004
Posts: 75
SD hangs on launching and thereafter

On my MacBook Pro (Early 2011), OS X 10.10.1, SD! hands on launching, with spinning beach ball, and after about 20-30 seconds, becomes responsive. However, if I click on any of the buttons, I get another 20-30 second hang. This is new behavior since upgrading to Yosemite. Once I have everything set to copy, the copy procedure itself goes smoothly. But the hangs are a nuisance. Curiously, when I try to find the log for the SD! hang, nothing is present in the Diagnostic Report Folder. Another curious feature is that the hangs do not occur on my new iMac (early 2014) also running OS X 10.10.1. Any suggestions as to what is going on and how to cure it?
Reply With Quote
  #2  
Old 12-12-2014, 03:24 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
Is this v2.7.5? Sounds to me like one or more of your devices is unresponsive (or you have a network mount, or some software that's *looking* for a network mount)...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 12-12-2014, 03:50 PM
macWish macWish is offline
Registered User
 
Join Date: Jun 2004
Posts: 75
Quote:
Originally Posted by dnanian View Post
Is this v2.7.5? Sounds to me like one or more of your devices is unresponsive (or you have a network mount, or some software that's *looking* for a network mount)...
It is SD! 2.7.5.

The MacBook Pro is on a WiFi LAN, but the only device it is actually connected to in via Printer Sharing. When I turned Printer Sharing off, SD! launched without any hang and did not hang during copying. When I then turned Printer Sharing back on (without restarting), SD! again functioned without any hangs. No printing operations were occurring at this time or earlier when the hangs happened overtime SD! launched.

This seemed to cure SD!'s hangs, but I don't know why. The only change is that the MacBook Pro is no longer my primary computer and is no longer connected to printers via USB cables, but by WiFi.
Reply With Quote
  #4  
Old 12-12-2014, 04:04 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,745
Send a message via AIM to dnanian
We -- as you might expect -- don't do anything with printer sharing, so...I don't know. (We're simply asking the system for a list of attached volumes.)
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.