Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #6  
Old 03-02-2005, 07:01 PM
PaulH PaulH is offline
Registered User
 
Join Date: Mar 2005
Posts: 5
I don't have any AntiVirus software turned on but I did have some background apps running. I noticed that all around drive performance was slow so I restarted the computer, that seemed to help a bit. I had to leave the office but will give it another go tomorrow. Thanks for the help.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Applying system update to safety clone na goodman General 3 02-20-2005 03:41 PM
1st backup clone to ext dr estimated time ?? esuebrown General 3 07-24-2004 04:31 PM
Safety Clone fails to start up after shut down macWish General 4 06-23-2004 05:29 PM
Installations Pete_Bull General 7 04-14-2004 05:12 PM
clone to network drive mikef General 1 02-29-2004 11:41 AM


All times are GMT -4. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.