Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 03-10-2011, 07:09 AM
Pendragon Pendragon is offline
Registered User
 
Join Date: Jul 2005
Location: Georgetown, TX
Posts: 39
Question

I renamed the BU as you suggested, but no joy, Safari's Extensions were still missing.

So I returned to my main volume, and then returned the BU volume's name to as I had it.

A Google/Apple Support search, resulted in several hits, with one suggestion being to toggle the Extension's On - Off switch. That seemed like a good idea to me, so I gave it a go, and rebooted to the BU volume.

But here is the weird part. The Extensions had returned and all is normal.

At 6 AM, I know the cooking sherry is not at play.

I remain confused.
__________________
Those who can make you believe absurdities can make you commit atrocities. ~Voltaire
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Booting From a Clone on a Firewire HD sgmorr General 8 03-11-2010 11:11 PM
Safari launches when clone boots-not open onoriginal joec General 3 01-21-2010 06:18 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Using Disk Utility from Clone gets -9972 error (falsely?) eagseags General 6 09-08-2007 09:50 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM


All times are GMT -4. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.