Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-21-2006, 11:41 AM
Naismeth Naismeth is offline
Registered User
 
Join Date: Feb 2006
Posts: 9
Slow Backup under 10.4.5

Really appreciate using SuperDuper. Lets me sleep at night, but lately . . .

Using 10.4.5 and SD! 2.01 my backup times are dramatically longer.
I used to backup over a long lunch (1 hour). Now I'm estimating 5 +hours to complete a backup.

I'm using a firewire 400 drive. To be fair I"m backing up 100gig of data.

Effective copy speed has settled in at 2.41 MB/sec.

I'm booted in "safe mode" and I'm monitoring the console.log: Getting lots of

"2006-02-21 09:09:30.601 SuperDuper![167] Unable to retrieve volume name
2006-02-21 09:09:30.766 SuperDuper![167] LOGGED EXCEPTION: FSGetVolumeInfo failed., reason: Unable to retrieve volume name, userInfo: (null)"

Any assistance would be appreciated!
Reply With Quote
  #2  
Old 02-21-2006, 11:47 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
Are you using Smart Update? It sounds to me like you're doing an erase-then-copy...
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 02-21-2006, 11:50 AM
Naismeth Naismeth is offline
Registered User
 
Join Date: Feb 2006
Posts: 9
Yes. I've always done an erase-then-copy.
Reply With Quote
  #4  
Old 02-21-2006, 11:54 AM
Naismeth Naismeth is offline
Registered User
 
Join Date: Feb 2006
Posts: 9
Also, as I'm running right now, my "Effective copy speed is 7.4 MB/sec" -- significately increased.

I don't know why this would increase so much 50 minutes into the copy.

Any thoughts on the "Unable to retrieve volume name" message?
Reply With Quote
  #5  
Old 02-21-2006, 11:56 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
The copy speed can change all the time, depending on the types and sizes of files being copied.

The "Unable to retrieve volume name" bug only occurs with erase, then copy, and won't affect your copying. It's fixed in the next release of SD, due soon.
__________________
--Dave Nanian
Reply With Quote
  #6  
Old 02-21-2006, 12:12 PM
TMay TMay is offline
Registered User
 
Join Date: Aug 2005
Posts: 118
Naismeth

This might be off the wall, but I was not able to get my external F/W drive to function reliably at all under 10.4.5. On the Apple Support discussions, a number of firewire problems are being reported with various devices--drives, iPods, cameras (less), audio devices, etc.

In my case, the volumes would appear to mount from the external, but access to them was unreliable. This is my backup drive, but I never got around to being able to write to it, so can't address the backup speed issue.

For me, reverting to 4.4 (via my SuperDuper backup, of course--THANKS DAVE) was the ticket. You might try that (or whatever version of Tiger you were using before) unless you happen to REALLY need one of the new/improved features of 4.5.

Just a thought.

Last edited by TMay; 02-21-2006 at 12:16 PM.
Reply With Quote
  #7  
Old 02-21-2006, 11:54 AM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
OK. Well, don't do that!

Instead, use Smart Update. You'll get the same result as Erase, then copy, but an update will only take a few minutes, rather than hours (depending on what you've changed).

I can't explain why your backups are slowing down, except to say that your drive might be experiencing hardware problems, your folder structure might be fragmented, etc...
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Really slow backup R. Barre General 5 02-20-2006 10:00 PM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 07:50 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 11:42 AM
Smart Backup is very slow macgruder General 1 07-19-2005 10:09 AM
Smart Backup Error bill s General 20 02-04-2005 10:46 AM


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.