Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-29-2008, 04:48 AM
flashcamo flashcamo is offline
Registered User
 
Join Date: Jul 2008
Posts: 3
Archive & Reinstall or SD Restore???

Hi there,

Sorry if this is an obvious & dumb question but I'd rather take advice than shed tears...

I've got a problem! A limited knowledge of what makes computers work and a non-working MacPro computer

Today I tried to install the new Adobe Lightroom 2 on my Macpro. Had some major stuff up and now I get funny performance with Finder but am basically locked out. Problems are same in either SAFE BOOT or NORMAL BOOT modes;

mouse moves, dock icons grow & shrink but that's it... no drop down menu, no icons respond to clicking, nothing. Kaput!

I've tried to find out what the problem is haven't got an answer. Tried all the ideas in the OSX 'Missing Manual" plus those I could find on the web. Strange problem?

I'm planing on restoring the system & don't know if I should either Archive & Reinstall or restore from a very recent Superduper backup.

Can you suggest which might be more painless for me? I've not done either. I have lots of various software, settings etc etc & don't want to have to sort it all out again.

All my non system data is on 2 other internal drives plus I have a 2 day old Time Machine backup that's in good shape should I need.

Many thanks for any help.
Cam.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 11:01 PM
Unable to restore using disk utility mattone General 4 05-11-2007 08:38 AM
unable to do system restore :-( habi General 5 11-16-2006 05:42 PM
Can't restore from sparse image when booting from install disc rdlsmith General 5 06-26-2006 08:43 PM
Restore to an erased drive? devo General 9 11-10-2005 12:41 PM


All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.