Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 01-27-2010, 07:13 AM
robwilkerson robwilkerson is offline
Registered User
 
Join Date: Sep 2009
Location: Baltimore, MD
Posts: 14
Quote:
Originally Posted by dnanian View Post
Sounds to me like it's not a mount point. What happens if you restart your Macc and check /Volumes?
I've restarted about 12 times (each after trying something new) and the volume (or directory) is always there. I was a little afraid to simply delete it, but perhaps that's worth a try.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
a copy of a sparsebundle doesn't work? camner General 7 12-22-2009 09:30 PM
Unable to unmount primary OS drive when booted to external firewire drive backup. TelexStar General 9 06-30-2009 02:42 PM
Scheduled mount and unmount of disk image nkay General 3 10-18-2007 02:13 PM
Should SD! Automatically unmount image? labguy General 9 08-23-2007 09:21 AM
SD V2 not being able to save settings bammi General 1 12-01-2005 10:35 AM


All times are GMT -4. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.