Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > netTunes > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-12-2005, 07:25 PM
mday108 mday108 is offline
Registered User
 
Join Date: Aug 2005
Posts: 2
Net Tunes Auto Hide Problem

Dear David,
I am in front of my computer 12 plus hours a day. For this reason, the ability to auto-hide any apps that are not being used is crucial in terms of dealing with the amount of apps I keep open all day.
The auohide function I like best is part of a shareware called MenuStrip.
I have never had a problem with it before now.

Everything in NetTunes works perfectly except...
As soon as my wife comes on line with NetTunes, iTunes on my mac, which is where the server is suddenly hogs my attention. Unless I turn off auto-hide, I cannot see any other app because any other app I try to bring to front is immediately replaced by itunes. As soon as my wife turns nettunes client off, this situation stops.

Additionally, my wife just fired up client... first iTunes came up on her mac but a second later Entourage came up and then right behind that, as I am writing you now, Safari came up on her computer and she was able to control Safari from her mac!

I sincerely hope that you will be able to tell me what I am doing wrong here.

Hope to hear from you soon.

Thanks much.

michael
Reply With Quote
  #2  
Old 08-12-2005, 08:22 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,809
Send a message via AIM to dnanian
Well, Michael, when iTunes is being controlled, it moves to the top because it has to be "seen" to be remote controlled.

If you then manually put an app on top of iTunes, that will, indeed, get sent to the client.

Unfortunately, there's not a ton we can do about that: the general idea is to not use the server on a machine that's being actively used locally...
__________________
--Dave Nanian

Last edited by dnanian; 08-12-2005 at 08:31 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM


All times are GMT -4. The time now is 09:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.