Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-24-2005, 07:51 PM
HossB86 HossB86 is offline
Registered User
 
Join Date: May 2005
Posts: 3
SD! useable similar to Migration Assistant?

Hi Dave--

Just bought SD! and -- wow! Just wow! What a nice piece of software, worth every penny.

A couple of things:
First -- is there a way that I can use SD! as a kind of migration assistant? I have a PB G4 that has been upgraded from 10.3.9 to 10.4.1. Can I make a backup - all files and then do a clean install on the PB and use the backup source as the equivalent of an old machine and import files/settings/apps?

And finally -- when I did the first backup to an external drive, all went well. I tried to re-start SD! -- the window came up and tried to "open", but then the app crashed. I restarted the machine and all seemed well. Since then I have done an incremental with no problem (as far as I know).

Thanks in advance for the help!

Neal
Reply With Quote
  #2  
Old 05-24-2005, 07:58 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
Hi, Neal: thanks for the compliments.

I don't know whether the migration assistant will allow you to use a straight backup as the source for migration assistant. But, if you've got a full backup and it doesn't work, you can always copy it back -- or do a "manual migration". So, you can try it... just make sure you do "Backup - all files" and you TEST the backup before you erase the original.

Regarding the crash, that's not something we hear very often. If you've got a crash log, please send it into support and I'll take a look at it.

Thanks.
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 05-24-2005, 08:04 PM
HossB86 HossB86 is offline
Registered User
 
Join Date: May 2005
Posts: 3
Dave,

You're welcome -- and thanks for the info. I wasn't sure if it would be seen as a machine, although since the image is bootable, who knows? I did the all files and did test it. Worked like a charm on test I may try it tomorrow.

As for the log, I didn't save it. I know -- it was stupid -- but I was rushed today at work and I wanted to make sure the backup worked.

If it happens again, I'll make sure to save it and send you a copy to support.

Again.. many thanks! You've got a winner!

Neal
Reply With Quote
  #4  
Old 05-24-2005, 08:29 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
Well, the crash log should be in either ~/Library/Logs/Crash Reporter or in /Library/Logs/Crash Reporter, so you might still be able to find it. If so, please do send it in... and thanks again.
__________________
--Dave Nanian
Reply With Quote
  #5  
Old 05-25-2005, 01:48 PM
HossB86 HossB86 is offline
Registered User
 
Join Date: May 2005
Posts: 3
Found it!

The crash log is on it's way via support.

Thanks.

Neal
Reply With Quote
  #6  
Old 05-25-2005, 01:59 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,764
Send a message via AIM to dnanian
Thanks for sending in the report.

From what I can tell, there was something wrong with the font subsystem and it crashed deep inside OSX's frameworks. We only use very standard fonts, and you'd be seeing other issues if there was a broader problem with your installed font files.

I'd probably suggest deleting your font caches with one of the myriad cache cleaner programs and rebooting, just in case.

Hope that helps!
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.