Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-30-2007, 08:50 AM
jay jay is offline
Registered User
 
Join Date: May 2007
Posts: 11
error messages?

Hello,

I've just recently started using SD for backup, the first time I've ever backed up anything in the nine years since our old Bondi Blue iMac. Going through a hard drive failure on our Flat Panel 800 MHz iMac prompted me to get an external Western Digital hard drive and start backing up. Anyway, for two days now, SD did not back up the Macintosh HD to the Sparse Image on the external drive; under Scheduled Copies, it still lists "Last Copy" as Monday morning. Next Copy has listed the next morning, as usual. There have been no Error Messages, or any notification of failure, but, maybe I don't know where they would be? No dialogue box has come up. The Log shows data only for May 19.

I've been reading the Help, and hope to devote some time soon to reading the User's Guide. Should I perhaps delete the Scheduled Copy that I have set up, and make a new one? Sometimes I miss the good old days of trashing preferences; there is so little trouble since OS X that I don't know how to troubleshoot things anymore! Thanks,

jay
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.