Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 01-15-2009, 03:44 PM
TyTy TyTy is offline
Registered User
 
Join Date: Jan 2009
Posts: 13
Well, I tried all the connections I have from the drive, FW800, FW400 and USB2. The same result in each case.

I think I have to try to clone all over again without the script at the end and see what happens unless you can come up with something else.

Thanks for all your help so far.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Can't boot from SuperDuper clone HD. HDH607 General 1 09-10-2008 08:50 AM
All I need to do is make a clone of my boot hd MovieMaker General 4 05-03-2008 08:46 AM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 12:47 PM
Disk Clone not showing up in Boot Startup list richardl General 7 03-11-2006 06:28 PM


All times are GMT -4. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.